Home > Dell Xps > Dell XPS 15 (9550) ? UEFI BIOS ? BIOS Defaults Vs. Factory Settings

Dell XPS 15 (9550) ? UEFI BIOS ? BIOS Defaults Vs. Factory Settings

permalinkembedsaveparentgive gold[–]learhpa 0 points1 point2 points 1 year ago(1 child)4k, yes. I used to have a dual-graphics laptop before that ran cool in Windows, but would burn up in Linux no matter what power/processor/video settings I tried, but that those were AMD does not exist. The drivers I installed were specifically and only from the tabs “Chipset” and “Network”. his comment is here

Cause I still need to install the driver to get the SSD detected by Windows. AttachmentSize 20160713_164337.jpg 1.17 MB 20160718_231214.jpg 706.79 KB 20160719_123731.jpg 577.58 KB Top Login to post comments Wed, 2016-07-20 03:19 #29 Bobbo_3C0X1 Offline Acronis MVP Volunteer Joined: 2013-02-27 Posts: 5657 First - glad AnnihilNovember 10th, 2015, 06:24 PMDon't Turn RAID On back on… Reinstall Windows Enable AHCI in Windows: Reinstall Windows, it will now detect you're in AHCI mode and install properly. Sometimes if I plug in and unplug and plug back it it doesn't see its connected until I reboot. browse this site

Any instability in AHCI, will revert back. Some more notes from my experience: nvidia graphics work fine /w the proprietary driver and bumblebee. 4.4 kernel is absolutely required for this machine, as every other kernel I've tried was But it would remove the license in the old hardware. When I use the TI bootable media to back up the images, by defaultautomatically selects (1) a hidden EFI system partition and a Windows 10 partition under UEFI/GPT and (2) just

Does anyone have the broadcom wireless drivers for 5g working? Thanks for your help in resolving this issue, and hope this helps. I removed the [EDIT 1/20/2016] note due to conflicting information. I was so looking forward to having a nice dual boot workstation...

Gonna install on my brand new spanking dell xps 13. permalinkembedsavegive gold[–]Lancer_Pants[S] 0 points1 point2 points 1 year ago(0 children)No ... Is your Win 10 install an X64 version? Now of course, retail copies are handled just as they always were and not much has changed there except for the added bonuses that the latest build brings to activation.

DISMGUI (11). How can I totally start over and try again? I have a Dell Windows Media USB stick that was overnight'ed to me, but I had already started doing my reinstall(s) before it arrived (with the Windows Media usb stick that Still seeing issues, will try the Synaptics driver mentioned.

On my personal tests which I have ran, as well as some others you can find online you will find that AHCI does provide slightly better performance in these drives, especially https://ubuntuforums.org/archive/index.php/t-2301071.html As a next step, I will make a WinPE-based combined TI + DD bootable media by adding the IRST driver to it. As of v6559 and forward. Leave the MB size the same (mine was 244197).

Then boot the recovery media and it should work. this content But perhaps we could investigate setting up a xps-15-9550 ppa repository, so everyone immediately benefits when we make a new kernel or patch a bug. jschedstrom's original post (http://ubuntuforums.org/showthread.php?p=13382949#post13382949) mentions it, but just to reiterate: after installing Ubuntu, you must go back into the BIOS and manually add the boot option and path to Ubuntu's boot There are a bunch of newer devices that require you to boot into an OS, then instruct the system to boot into "maintenance" or "recovery" mode in order to access anything

Products: True Image 2014, 2015, 2016 2017, Disk Director 12 System: Custom builds, 3 desktops, various sizes/numbers of both SSD's and HDD's, Laptops Asus, Lenovo, Custom FreeNAS Server, CustomTest Bench Win I am not for certain but I do not think the DD 12 boot media has been updated to support the PCIe devices yet. You should download and extract them to a folder first (here is the link for them - get the 64-bit version)and then point dismgui to the 64-bit folder that you extracted. http://pghtix.com/dell-xps/dell-xps-15-9550-1-2-14-a13-system-bios.html There were 2 links earlier in the thread - one for the "mainline" 4.3.x kernel binaries and one for the "drm" kernel binaries.

Once booted select your backup image, all partitions, as what to recover and select your M.2 drive as where to recover. I was recommended to follow this guide to do a fresh install and then install that application only and leave everything the way I want it. However, that solution means abandoning NVMe; would there not be a noticeable performance hit compared to NVMe?

sudo gparted /dev/nvme0n1 my partitions for custom /, /home, /var, etc (had to use GParted because the install would freeze when trying to format /home) 6.

First it was installed on the western digital drive or the flash card that was installed In RAID with it and it took me quite some time and tries to find You can try booting in secure mode under ahci. change to ahci intall linux and all boot windows - failed: not recognized boot partition something try booting into windows again(or several times) until windows try to find the boot error(of Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)Click to share on Google+ (Opens in new window) Related ArchArch LinuxDellDell XPSInstallationTutorialXPS 15

The boot menu will then launch. If you have the QHD, 3200x1800 resolution screen model of the XPS 13 you better go get your reading glasses because the text will be small as shit. See http://mesamatrix.net/ for details. check over here Have fun testing!

I have submitted this issue to tech support and now it is passed ontothe development team. The TI recovery operation just failed by making the loud beep sound when restarting the machine at the end of the recovery operation using the WinPE TI bootable media. Thanks friend :) permalinkembedsaveparentgive gold[–]Ann1hil 1 point2 points3 points 1 year ago(7 children)No problem. The only thing I still struggle with is that my laptop boots really slowly, for a SSD that is.

I'm very curious! 3) I do not recommend bothering with a Windows 10 clean install unless you are having un-solvable problems or are confident in what you're doing. Depending on how the motherboard is configured Windows does this in different ways. I own a XPS 15 9950. But even after the 2nd Reinstall I experience the problems.

Sweet. My experience is that usually Dell's have pretty good Ubuntu support, though Optimus can be a pain. It could have, but probably not. Reply sze5003 March 6, 2016 at 18:18 Can you specify which nvidia drivers you installed?

When I closely lookat the WinPE bootable media,I cannotfind directory including drivers. Any ideas? Or in command line "lsmod | grep brcmfmac". Reinstalled Windows 10 using an OEM disk and resized partitions 2.

A full disk image would have captured all of these partitions so if you have a full disk image then restoring that single image file will restore your system to a hahahaha permalinkembedsaveparentgive goldcontinue this thread[–]matejdroXPS 13 9350 6500U/256/8/FHD 1 point2 points3 points 1 year ago(1 child)What is the actual difference between AHCI mode and RAID mode when I have only one SSD? It sounds like it must be native to 15.10, since there are reports of people using Nvidia drivers. Here are my experiences and instructions to get it to work with a UEFI install. 0) Might not be necessary but did the following: BIOS > Secure Boot > Disabled 1)